View unanswered posts | View active topics It is currently Sun Sep 26, 2021 5:46 am



Reply to topic  [ 4 posts ] 
 1:EBE36354 PI & GMC320 Station - Lac La Biche, Alberta, CA 
Author Message
User avatar

Joined: Sat Dec 28, 2013 9:58 pm
Posts: 4
Location: Lac La Biche, Alberta, Canada
Hi I have just setup my PI with the GMC320. Since the temperatures here get very cold in the winter months ( down to -40C ), I have setup the station on the ledge of my bay window that points to the southwest. I believe that extreme cold will cause failure of both the PI and GMC320. So far it appears to be working without issue. The only thing that bothers me is that the main map shows my ISP's location of Sherwood Park and not the site location of Lac La Biche, Alberta, Canada that is configured on the PI computer's site information field. Is there a way to change the information on the map from the ISP location to the PI site location field which I have specified?

Wow, as I was typing this post. The unit spiked to 875 for a couple of minutes then returned to 12. Is the unit really working? Or did it really measure a sharp spike of radiation?

The link to the EBE36354 data chart: http://netc.com/chart/view.php?n=1%3AEBE36354


Thu Jan 09, 2014 9:11 pm
Profile
User avatar

Joined: Sat Dec 28, 2013 9:58 pm
Posts: 4
Location: Lac La Biche, Alberta, Canada
The PI & GMC320 is now reading as low as 4 to a high of 25 CPM the last few hours. The large spike to 875 CPM early thankfully has not repeated. It leaves me wondering what happened though. Maybe it was related to the X class solar flare that the sun belched out.

Note: I live on the 4th floor of a condo and makes radon gas and it's decay products a very low possibility.


Fri Jan 10, 2014 1:47 am
Profile
Moderator
User avatar

Joined: Mon Jan 28, 2013 7:40 pm
Posts: 2896
Location: Illinois
Please see this post:

viewtopic.php?f=38&t=700

_________________
MY OUTSIDE RADIATION MONITORING STATION:
South Beloit, Illinois - GMC200 Outside on HEPA air purifier, ground level, facing West.
http://netc.com/chart/view.php?n=1%3AEB5A139C


Fri Jan 10, 2014 2:53 am
Profile
User avatar

Joined: Sat Dec 28, 2013 9:58 pm
Posts: 4
Location: Lac La Biche, Alberta, Canada
I have cleared/reset the units data as per the instructions in the link.
Since it does appear to be a glitch, I have sent a request to remove the data from the period in question.

Thanks


Sun Jan 12, 2014 1:07 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by STSoftware.