View unanswered posts | View active topics It is currently Sat Nov 25, 2017 12:44 am



Reply to topic  [ 3 posts ] 
 unable to get PI and gmc-320 talking to netc 
Author Message

Joined: Fri Jun 06, 2014 6:50 pm
Posts: 18
Location: Careywood, Idaho
First, I lost my windows program, and installed linux. Unable to find recording software so I hooked the Pi directly to the Ethernet cable. Do I have to remove the wi-fi chip? or am I missing something? Checking on the Netc map I show zero readings after an hour. The PI and the gmc-320 seem to be working great.


Sat May 23, 2015 4:08 pm
Profile

Joined: Fri Jun 06, 2014 6:50 pm
Posts: 18
Location: Careywood, Idaho
SOLVED.......The wonderful folks at NETC found my problem. The baud rate was set too high on the GMC-320. Reset and working fine. :D


Fri Jun 05, 2015 12:34 pm
Profile
Moderator
User avatar

Joined: Mon Jan 28, 2013 7:40 pm
Posts: 2708
Location: Illinois
Glad to see your station is working correctly. The more stations we have running, the better informed we all are!

_________________
MY OUTSIDE RADIATION MONITORING STATION:
South Beloit, Illinois - GMC200 Outside on HEPA air purifier, ground level, facing West.
http://netc.com/chart/view.php?n=1%3AEB5A139C


Fri Jun 05, 2015 1:29 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by STSoftware.