View unanswered posts | View active topics It is currently Thu Nov 23, 2017 5:14 pm



Reply to topic  [ 3 posts ] 
 Raspberry Pi - Mute Audio Feature - Daylight Savings Time 
Author Message
Moderator
User avatar

Joined: Mon Jan 28, 2013 7:40 pm
Posts: 2708
Location: Illinois
Image

If any of you that own a Raspberry Pi like me (I own many) and use the "SILENCE ALL AUDIO" feature like I do, you might have noticed a problem after the recent daylight savings time change.

My Raspberry Pi units run 24/7 and has been running non-stop all the way through the daylight saving time change. Today I heard my unit speaking my preset "WARNING LEVEL" before the 10 a.m. time that I have preset in the user options. I forced my Raspberry Pi to reboot because I assumed this would correct the problem, but it didn't. I recently hit the "SAVE SETTINGS NOW" button with hopes that might correct it, even though I did not change any of the settings from previously.

I know an easy workaround for this problem can be changing my start time for the "SILENCE ALL AUDIO" feature to 11 a.m. if I want it to be quiet until 10 a.m. CST.

I just thought I would mention it here in case others ran into the same issue. If this not somehow my fault and really is a software issue/bug, problems like this will get fixed over time but since there is clearly an obvious workaround for it... I know it will take backseat to other more important improvements to NETC as a whole.

_________________
MY OUTSIDE RADIATION MONITORING STATION:
South Beloit, Illinois - GMC200 Outside on HEPA air purifier, ground level, facing West.
http://netc.com/chart/view.php?n=1%3AEB5A139C


Tue Nov 05, 2013 10:39 am
Profile
Moderator
User avatar

Joined: Mon Jan 28, 2013 7:40 pm
Posts: 2708
Location: Illinois
ADMIN's am I still correct?

_________________
MY OUTSIDE RADIATION MONITORING STATION:
South Beloit, Illinois - GMC200 Outside on HEPA air purifier, ground level, facing West.
http://netc.com/chart/view.php?n=1%3AEB5A139C


Fri Dec 06, 2013 10:26 pm
Profile

Joined: Wed Jan 14, 2015 11:16 am
Posts: 1
If any of you that own a Raspberry Pi like me (I own many) and use the "SILENCE ALL AUDIO" feature like I do, you might have noticed a problem after the recent daylight savings time change.

My Raspberry Pi units run 24/7 and has been running non-stop all the way through the daylight saving time change. Today I heard my unit speaking my preset "WARNING LEVEL" before the 10 a.m. time that I have preset in the user options. I forced my Raspberry Pi to reboot because I assumed this would correct the problem, but it didn't. I recently hit the "SAVE SETTINGS NOW" button with hopes that might correct it, even though I did not change any of the settings from previously.

I know an easy workaround for this problem can be ch

_________________
required


Wed Jan 14, 2015 11:26 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by STSoftware.