View unanswered posts | View active topics It is currently Sat Nov 25, 2017 12:43 am



Reply to topic  [ 16 posts ]  Go to page Previous  1, 2
 Inspector USB not recognized by software 
Author Message

Joined: Sun Nov 10, 2013 8:23 pm
Posts: 10
Thanks for all who have replied.

I have uninstalled any software that would pertain to the GC. I then reinstalled the wapp software, rebooted the device and the PC... Nothing. There was only one port shown in the drop down menu. Am I missing something here? The wapp software starts but does nothing. What exactly do I need to use this software? I really want to be apart of your network. I am pretty computer savvy but I quit using Windows years ago so I may be a little rusty.


Sat Nov 23, 2013 4:51 pm
Profile
Server Admin
User avatar

Joined: Mon Jan 28, 2013 6:02 pm
Posts: 221
Not sure. Ok, can you right-click on "My Computer" and go to Manage, then device manager. (You can also start device manager other ways, such as from control panel).

There should be a "ports" section, and in there it should list all your normal serial ports. (Also check to see if any devices have a yellow explanation point on it indicating that the device isn't working).

Maybe we should ask first: What kind of port are you using? USB to serial adapter, or a serial port directly on the computer? The wapp program does NOT support audio port--you would need to use a device that turns the audio signal into a serial signal.


Sat Nov 23, 2013 9:03 pm
Profile WWW

Joined: Sun Nov 10, 2013 8:23 pm
Posts: 10
Thanks, I'll boot Winblows tomorrow morning and try what you suggested. Thank you guys for helping me. For the latest fukushima updates, go to rense.com and of course enenews.com, fairewinds.com, enviroreporter.com


Sat Nov 23, 2013 9:41 pm
Profile

Joined: Sun Nov 10, 2013 8:23 pm
Posts: 10
@Zehd

I open device manager. There is only one port shown. None with explanations. The only port shown is "SOL (COM3)"

I tried updating drivers but they are the latest ones. This is a Dell machine and Ive never had any problems at all with it.

Also, upon boot the wapp software loads but does nothing when Im plugged in. It is recognized by the observer software.

Thanks for your help


Sat Nov 23, 2013 10:15 pm
Profile
Server Admin
User avatar

Joined: Mon Jan 28, 2013 6:02 pm
Posts: 221
I'm afraid I don't know much about Serial Over Lan (SOL), which is the only serial port that it's listing as available. Can you tell me a little bit more about your setup? How is the Inspector attached?


Sat Nov 23, 2013 11:08 pm
Profile WWW

Joined: Sun Nov 10, 2013 8:23 pm
Posts: 10
Thanks man. It is just attached with the default USB cord. The thing thats frustrating is it works perfectly with the Observer software. I even tried uninstalling the observer software incase there was a conflict but that didnt work either,,, hmmm


Sun Nov 24, 2013 6:37 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 16 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by STSoftware.