View unanswered posts | View active topics It is currently Mon Dec 09, 2019 3:30 am



Reply to topic  [ 6 posts ] 
 Lahaina Station down...Help 
Author Message
User avatar

Joined: Mon Jan 06, 2014 8:27 pm
Posts: 26
Location: LAHAINA, HAWAII
Station in Lahaina has been going down.
Did a complete reboot and shows up but readings not registering then disappears. ..what am I doing wrong
Got our old PC out and followed all instructions , rebooted web address, redooted station address, regarding Raspberry all lights are blinking, what else can I do?

Thanks
eb73d1ac

_________________
Think Well, Speak Well, Eat Well and you will be Well,
Keep taking your Potassium iodide, Holy Basil , and Niacin when needed.
LOVE and LIGHT
LIGHTSTORM


Sat Jun 13, 2015 9:30 pm
Profile
Moderator
User avatar

Joined: Mon Jan 28, 2013 7:40 pm
Posts: 2879
Location: Illinois
Did you say you first did a hard reboot of the Raspberry Pi? Is I wired or wireless?

_________________
MY OUTSIDE RADIATION MONITORING STATION:
South Beloit, Illinois - GMC200 Outside on HEPA air purifier, ground level, facing West.
http://netc.com/chart/view.php?n=1%3AEB5A139C


Wed Jun 17, 2015 10:17 am
Profile
User avatar

Joined: Mon Jan 06, 2014 8:27 pm
Posts: 26
Location: LAHAINA, HAWAII
It's both, I've connected it to router and it still shows up for a moment then goes away. Rebooted everything yesterday followed instructions went on line added router pass & name it connected all day yesterday and today gone. What next can I do?
Thanks for your help
Kalassu

If it connected yesterday but not today, I am not sure. Do you have a different geiger counter and cables to try? Try a different cable first. Have you emailed Harlan yet?

_________________
Think Well, Speak Well, Eat Well and you will be Well,
Keep taking your Potassium iodide, Holy Basil , and Niacin when needed.
LOVE and LIGHT
LIGHTSTORM


Thu Jun 18, 2015 4:34 pm
Profile
User avatar

Joined: Sun Nov 24, 2013 5:14 pm
Posts: 426
I too am offline... (6-19-15 12:58 EDT)

We have had some power (and internet) problems here (NC) in the last few days/weeks (out twice yesterday)...

Solar activity (and power load) is too blame on many of these issues... Almost 100 degrees here today!

Here's some info....

https://www.youtube.com/user/Suspicious0bservers/videos

I'm going to unplug my Pi for a while and let it cool down too see if it helps...


Good luck!

_________________
LP / http://lamarsworldmall.com/weather

View my other posts here:
https://www.netc.com/bb/search.php?keyw ... mit=Search


netc.com (donate will ya?)...


Fri Jun 19, 2015 12:13 pm
Profile
Moderator
User avatar

Joined: Mon Jan 28, 2013 7:40 pm
Posts: 2879
Location: Illinois
Try a new cable.

Have you emailed Harlan?

Send a PM to user Hey, which is Harlan.

Side note, if you add in your forum signature a link to your stations chart page it would be helpful to all.

_________________
MY OUTSIDE RADIATION MONITORING STATION:
South Beloit, Illinois - GMC200 Outside on HEPA air purifier, ground level, facing West.
http://netc.com/chart/view.php?n=1%3AEB5A139C


Fri Jun 19, 2015 12:54 pm
Profile
User avatar

Joined: Sun Nov 24, 2013 5:14 pm
Posts: 426
Yepper mine is operating now....

...Thanks for the help!

_________________
LP / http://lamarsworldmall.com/weather

View my other posts here:
https://www.netc.com/bb/search.php?keyw ... mit=Search


netc.com (donate will ya?)...


Fri Jun 19, 2015 2:17 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by STSoftware.