View unanswered posts | View active topics It is currently Thu Nov 23, 2017 5:15 pm



Reply to topic  [ 5 posts ] 
 Detector issue in Toronto 
Author Message

Joined: Fri Jul 03, 2015 7:04 pm
Posts: 127
Location: Toronto Canada
My detector has become erratic, no clicks until I touch it, and one high reading when I touched the tube to ensure it was seated OK (GMC-200).

_________________
http://netc.com/chart/view.php?n=1%3A77D9CCCA.5 Toronto, Ontario, Canada SBM-20 indoors


Thu May 26, 2016 9:17 pm
Profile
Moderator
User avatar

Joined: Mon Jan 28, 2013 7:40 pm
Posts: 2708
Location: Illinois
I just looked at your chart.

1. Try a full reboot of your computer.

2. Try a new data cable.

3. If you have a backup GMC200 to connect, I'd suggest that.

When your unit is giving readings, they seem to be in the normal range most of the time. Most of your erratic readings fall to zero so maybe there is a loose connection on the GMC200 motherboard or maybe a bad data port/cable connection. Having a backup geiger counter works as a great way to trouble shoot your problem. Plus in the event that you get high radiation, you can verify quickly that your readings are correct.

_________________
MY OUTSIDE RADIATION MONITORING STATION:
South Beloit, Illinois - GMC200 Outside on HEPA air purifier, ground level, facing West.
http://netc.com/chart/view.php?n=1%3AEB5A139C


Fri May 27, 2016 12:11 pm
Profile

Joined: Fri Jul 03, 2015 7:04 pm
Posts: 127
Location: Toronto Canada
It seems to be related to the detector. Clicks/flashes stop, then start when I touch it. The last recovery was due to just touching the negative end of the GM tube with my finger, it seems. Maybe I'll re-solder the connector.

_________________
http://netc.com/chart/view.php?n=1%3A77D9CCCA.5 Toronto, Ontario, Canada SBM-20 indoors


Fri May 27, 2016 10:55 pm
Profile
User avatar

Joined: Fri Mar 15, 2013 1:26 am
Posts: 59
Location: Oklahoma City Area
I had one giving erratic spikes once. I wound up removing and resetting the GM tube. It seems to have solved the issue. In the process I bought another 200, 300E and a few extra tubes. Overkill? Not for me and my philosophy of two is one and one is none. Anyway, cheap insurance. For what it's worth.

_________________
MY TWO RADIATION MONITORING STATIONS IN EDMOND OKLAHOMA
Outside >> Air Filter,2nd Floor,GMC200, Indoor >> Window Sill,1st Floor,GMC300
SITE OWNERS CAN POST STATIONS HERE."User Control Panel"~"Profile"~"Edit Signature"


Sat May 28, 2016 8:06 am
Profile
Moderator
User avatar

Joined: Mon Jan 28, 2013 7:40 pm
Posts: 2708
Location: Illinois
Lee971 wrote:
I had one giving erratic spikes once. I wound up removing and resetting the GM tube. It seems to have solved the issue. In the process I bought another 200, 300E and a few extra tubes. Overkill? Not for me and my philosophy of two is one and one is none. Anyway, cheap insurance. For what it's worth.


I had never heard that before, but I like it! In my life I have found it so helpful with troubleshooting things when having bought two of them.

_________________
MY OUTSIDE RADIATION MONITORING STATION:
South Beloit, Illinois - GMC200 Outside on HEPA air purifier, ground level, facing West.
http://netc.com/chart/view.php?n=1%3AEB5A139C


Sat May 28, 2016 12:54 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by STSoftware.